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What? Why? What for?
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• EndNote is a fee-based reference management programme, which you can 

purchase here

• It allows you to collect, organise, and cite documents of any kind

• The programme generates a list of references in accordance with the

citation style you set

• It is compatible with the following operating systems: Windows, MacOS

• Synchronisation of documents and data enables collective work and storage  

of data on the server

• Group function facilitates teamwork

• Are you a doctoral student at the University Medical Center Göttingen?  

Then you are required to use the UMG citation style for EndNote

https://info.gwdg.de/docs/doku.php?id=en%3Aservices%3Ageneral_services%3Asoftware_and_license_management%3Aendnotelics
https://www.sub.uni-goettingen.de/-UgkN6


Support

Online:

• YouTube channel with EndNote tutorials

In the EndNote library:

• Menu option Help -> EndNote training portal

More:

• Technical support via Alfasoft

OpenClipart-Vectors- CC0
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https://www.youtube.com/user/EndNoteTraining?app=desktop
https://support.alfasoft.com/hc/de/categories/360000111937-EndNote
https://pixabay.com/de/hilfe-button-rot-notfall-153094/
https://creativecommons.org/publicdomain/zero/1.0/deed.de


EndNote library window

Left pane: "My Library" displays subgroups of references, helps to sort and organise the

sources

Central pane: displays the list of references

Right pane: displays metadata; allows you to select between a detailed view of a reference or 

a preview, or to edit one of the PDF-files attached

Before you start, go to the menu option Edit -> Preferences -> Find Full Text 

and enter the GBV-link at open url path:
https://sfx-49gbv.hosted.exlibrisgroup.com/sfx_sub

EndNote Self-Study Material

https://sfx-49gbv.hosted.exlibrisgroup.com/sfx_sub


Get started:

Exercise 1:

• Search for terms Dementia and Age in the Göttingen University Catalogue  

(GUK) and add the results (11-20) to your EndNote library

• Create a Custom Group for these references and organise them

• Assign a new keyword of your choice to one of the references

• Create a Smart Group based on the search query "Works of Gerald Hüther  

from the year 2015"

• Search for Hüther, Gerald in the Göttingen University Catalogue (GUK), add  

the first thirty results to your EndNote library, and see what happens

OpenClipart-Vectors- CC0
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https://pixabay.com/de/eule-tier-vogel-computer-lustig-158414/
https://creativecommons.org/publicdomain/zero/1.0/deed.de


Answers to exercise 1:
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• Open the Göttingen University Catalogue (GUK), type in Dementia and Age and go to the page 2  

of the search results. (Tip: Use Firefox as your Browser!) Click Save on the left side of the page  

and choose the format: Bibliographic management software: Endnote -> Save

• Select the menu option Groups in the EndNote library -> Create Group and assign it a name, e.g.  

“Age-related diseases”

• Select all imported references in the centre window. (To do this, click on a reference, select the 

menu item edit and click on select all). The references can be moved to the new custom group 

using drag and drop (alternatively: select references, right mouse button -> Add References To -> 

newly created group). 

• Klick with a left-mouse click any book from the list. In the right field under the tab Edit you will see 

the database fields that connect EndNote with entries describing the documents (metadata). Scroll 

to the field Keywords, click right below the last keyword and press the return key. Enter a keyword 

of your choice (e.g. treatment of dementia) and save it (Strg + S)

• User-provided keywords, comments etc. can also be searched through the search bar in EndNote!

• Menu Groups -> Create Smart Group -> Name Hüther 2015

First search field Author Hüther, Gerald, Second search field Year -> Text field 2015 -> Create

• Search for Hüther, Gerald in the Göttingen University Catalogue (GUK) and add the results (1-30)  

to EndNote



Next:

Exercise 2:

• Search for all articles by Ulrich Sax in the PubMed database and add them  

to your EndNote library

• Start a full-text search with EndNote

• View one PDF and add a comment

• Go to the PubMed database directly from EndNote and search for the  

following keywords: Turner Syndrome Children

• Add the first 10 references to your EndNote library

• Annette Mende published an article on gout and fructose as its possible  

cause in the Pharmazeutischen Zeitung Online. Add this webpage/this  

article to your project

U.S. National Library of Medicine
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https://www.ncbi.nlm.nih.gov/pubmed/


Answers to exercise 2
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• First: enable the Import filter! Menu option Tools -> Import Filters -> Open Filter Manager

Tick the box to enable the filter PubMed NLM

• Go to the PubMed database via the DBIS information system (SUB homepage -> search bar -> 

DBIS) and enter Sax, Ulrich. Click on send to, select Citation Manager and the option all results. 

Then click on -> Create File

• Select the imported references, right-click and select find full text

• Open one of the PDF files (in the right-hand bar under the tab Summary) and click

markup/annotation. This will open the PDF settings. Now you can add a comment: click on the

sticky note icon and double-click where you want the comment to appear in the text -> type a

comment in the entry box and save it

• First: enable the Connection File! Menu option Tools -> Connection File -> Open Connection

Manager -> tick the box to enable PubMed NLM

• Go to the Online Search Mode in EndNote and select PubMed. Make a search query with any  

fields and the search words Turner Syndrome Children. Mark the first 5 results and click on the “+” 

icon in the top right corner. This way, the results will be imported to EndNote. You will find them 

among recently added



Answers to exercise 2 - continued
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• Search in Google for Mende Gicht Fructose and select suitable results

• Click on New Reference in the toolbar in EndNote and provide all the details about the website

(Especially the URLs! It is also recommended to set Journal Article as your document type and

fill out all the fields accordingly)



Almost done!

Exercise 3:

• Write a couple of sentences in a Word document

• Add citations in different places in the text passage (book, journal article)

• Change the citation style and note the differences

• Create a bibliography with EndNote

3dman_eu - CC0
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https://pixabay.com/de/stift-kuli-schreiben-1020006/
https://creativecommons.org/publicdomain/zero/1.0/deed.de


Answers to exercise 3

• Write a couple of sentences in a Word document

• Place the cursor in the text passage where you intend to add a citation and click Insert Citation

• Select the reference that is being cited from the search mask and add it to your Word 

document

• Add another citation to your text. Use Go to EndNote to open the full view of your 

EndNote library and select a reference. Then, click Insert citations and select the option 

Insert selected citations in the Word document.

The bibliography will be created and updated automatically!

• Change the citation style by selecting a different style from the style search bar

• Select random references in your EndNote library and right-click on them

• Select Copy Formatted and paste it in an empty Word-document -> this way you can compile a  

bibliography with EndNote from references of your choice

mcmurryjulie - CC0
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https://pixabay.com/de/lims-laborinformations-1604450/
https://creativecommons.org/publicdomain/zero/1.0/deed.de


Journal Term Lists

• „Journal Term Lists“ help to save entries such as keywords, author names, and  

journal titles

– With the journal term list – depending on the citation style – EndNote will automatically  

convert a full journal title into an abbreviated version

– Term lists are filled in automatically as soon as a new author name, a keyword, or a journal  

article is provided

– Term lists contain all author names, keywords, and journal titles that can be found in 

the EndNote library

• Completing term lists:

– Menu Library -> Define Term Lists -> select Term List Journals -> click Import List -> select

Medical -> Open -> in the tab Terms refresh the view of the term list (two columns with titles

and abbreviations)

– Depending on which Output Style is selected later, EndNote will provide either a full

journal title or its abbreviation in the bibliography

3dman_eu - CC0
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https://pixabay.com/de/idee-antwort-erleuchtung-klugheit-1019808/
https://creativecommons.org/publicdomain/zero/1.0/deed.de


The online version: EndNote Web

• Important: first, create a backup copy of your EndNote library. Menu option  

File -> Compressed Library, then select options With file attachments and All 

references in library -> Next -> select the location

• Register with your email address and create an account

• You have access to comprehensive online guidelines

• With EndNote Web you can import references to any computer and 

subsequently add them to the desktop version

• EndNote Web enables working in a team

• With the button Sync in the EndNote library, you can synchronise

references between the online and the desktop versions

• Check out this webinar on synchronising and library sharing (in 

German)

• PDFs and Custom Groups are synchronised in EndNote Web, too

3dman_eu- CC0
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https://access.clarivate.com/login?app=endnote
https://www.screencast.com/t/rcZqvBvuZqJ
https://pixabay.com/de/laptop-lernen-schule-computer-1019763/
https://creativecommons.org/publicdomain/zero/1.0/deed.de


Further questions?

• You will find helpful tools and techniques for academic work on the 

website of the Göttingen State and University Library

• International Writing Centre of the University offers academic writing 

support

• This set of video-tutorials on YouTube covers the topics of research  

strategies and literature search (in German, subtitles can be translated into  

English automatically)

• Information on good scientific practice can be found on the website of the 

University of Göttingen

• The University of Göttingen has compiled information on the subject of 

plagiarism

• The University Medical Centre Göttingen has also drawn up the Formal 

guidelines on writing a dissertation (in German)

3dman_eu- CC0
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https://www.sub.uni-goettingen.de/en/learning-teaching/academic-work-tools-and-methods/
https://www.uni-goettingen.de/de/individuelle+schreibberatung/578710.html
https://www.youtube.com/user/LotseTeam?feature=watch
https://www.uni-goettingen.de/de/604506.html
https://www.uni-goettingen.de/de/566172.html
https://www.umg.eu/studium-lehre/promotion/informationen-fuer-promovendinnen/verfahrensablauf/verschriftlichung-der-arbeit/
https://pixabay.com/de/users/3dman_eu-1553824/
https://creativecommons.org/publicdomain/zero/1.0/deed.de


You can always reach us online:  

Medical Library (BBM)

• Overview of the services offered for medical students (in German)

• On the library website, you will find a more comprehensive list of 

services offered digitally by the University Library (English and German)

• For individual appointments, please contact us via email 

dhaerter@sub.uni-goettingen.de

geralt- CC0
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https://www.sub.uni-goettingen.de/standorte-raumangebote/standorte-mit-oeffnungszeiten/bereichsbibliothek-medizin/
https://pad.gwdg.de/MediBib-info?view
https://www.sub.uni-goettingen.de/lernen-lehren/kurse-fuehrungen/
mailto:dhaerter@sub.uni-goettingen.de
https://pixabay.com/de/banner-header-fragezeichen-frage-1090830/
https://creativecommons.org/publicdomain/zero/1.0/deed.de


Best of luck with your projects!



Göttingen State and University Library

Except where otherwise noted, the content of the  

present self-study material is released under the CC  

BY 4.0 licence.  

https://creativecommons.org/licenses/by/4.0/
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